Frequently Asked Question

При попытке установки Клиента-П 4.1 на ОС Windows XP / 7 / 8 / 8.1 (x32/x64) возникла ошибка - невозможно установить драйвер. Что делать?
Last Updated 2 years ago


Проблема: Не устанавливается Клиент-П 4.1 на WindowsXP SP2 / Windows7x32 / Windows7 x64 с ошибкой "невозможно проверить подпись для cab-файла" или "невозможно установить драйвер cryptopm" или "невозможно установить драйвер cp_avstb" или другие драйвера

Описание: проблема заключается в том, что Windows не может проверить подпись драйвера/файла, который подписан современной ЭЦП разработчика с применением алгоритма SHA256.
Подробное описание на сайте Microsoft: https://technet.microsoft.com/en-us/library/security/3033929

Решение: установка обновления операционной системы:
Ссылка на обновление безопасности для Windows XP SP2 - https://support.microsoft.com/ru-ru/kb/968730
Ссылка на запрос обновления безопасности для Windows XP SP3 (при запросе выбрать язык установленной системы): https://support.microsoft.com/ru-ru/hotfix/kbhotfix?kbnum=968730&kbln=ru-ru
Ссылка на обновление безопасности для Windows 7 x32 - https://www.microsoft.com/en-us/download/details.aspx?id=46078

Ссылка на обновление безопасности для Windows 7 x64 - https://www.microsoft.com/en-us/download/details.aspx?id=46148

Ссылка на обновление безопасности для Windows Server 2008 R2 x64 -
https://www.microsoft.com/en-us/download/details.aspx?id=46083


Также, решение проблемы может быть описано в инструкции по установки Клиента безопасности на ОС Win

Если данная инструкция вам не помогла, то обратитесь в службу технической поддержки, с описанием возникшей проблемы и выполненных действиях.

Please Wait!

Please wait... it will take a second!